![]() |
| ||
|
|
Новости |
Поиск |
FAQ |
Статьи |
Книги |
Новости VCL
| | Форумы ЧАТ |
Орешник |
|
| |||
| |||
« предыдущая ветвь | форум | следующая ветвь »
Докачка почты [D6, Win95/98]
electric © (2003-10-05 20:43:00)
Где достать программу для закачки писем (проверка ящика), чтобы при обрыве закачки она возобновлялась с того же места где и закончила качать. Или как ее можно написать на DElphi.
Е-Моё имя (2003-10-06 22:38:00) [1]
нет, все правильно, нашел
BODY[<section>]<<partial>>
It is possible to fetch a substring of the
designated text. This is done by appending an open
angle bracket ("<"), the octet position of the
first desired octet, a period, the maximum number
of octets desired, and a close angle bracket (">")
to the part specifier.
Е-Моё имя (2003-10-06 22:30:00) [2]
> [8] Opuhshii © (06.10.03 19:29)
> FETCH
у нас разное понимание докачки
-Mag- (2003-10-06 20:19:00) [3]
POP 3 протокол не поддерживает докачку, единственное что можно сделать это использовать IMAP 3 либо докачивать по POP3 самому начиная с письма на котором произошел обрыв связи. Либо самому написать клиент и сервер :)
Opuhshii (2003-10-06 19:29:00) [4]
FETCH
Е-Моё имя (2003-10-06 18:12:00) [5]
> есть возможность докачки,
если не трудно, подскажи поконкретнее
а то я просмотрел-не нашел
а читать все подряд - это слишком )))
Opuhshii (2003-10-06 16:43:00) [6]
соотвнтственно ящик должен быть заведен на сервере где поддерживается IMAP... )) например hotbox.ru
Opuhshii (2003-10-06 16:30:00) [7]
RFC 821 - SMTP,
RFC 1939 - POP3 - нет докачки,
RFC 2060 - IMAP4 - есть возможность докачки,
Е-Моё имя (2003-10-06 00:14:00) [8]
> присовмещении Bat и Mozila
получится MozIbat
добавь g, получишь суть
Anatoly Podgoretsky (2003-10-05 21:02:00) [9]
Тебя обманули, смотри RFC 821
electric (2003-10-05 20:57:00) [10]
> Е-Моё имя © (05.10.03 20:50)
а мне сказали что бывает, присовмещении Bat и Mozila, но хотелось бы другим методом
Е-Моё имя (2003-10-05 20:50:00) [11]
не бывает такова
и не напишешь