![]() |
| ||
|
|
Новости |
Поиск |
FAQ |
Статьи |
Книги |
Новости VCL
| | Форумы ЧАТ |
Орешник |
|
| |||
| |||
« предыдущая ветвь | форум | следующая ветвь »
Как написать DNS-сервер?
Витамин © (2002-03-01 17:26:00)Сабж.
Витамин (2002-03-04 10:14:00) [1]2Kornet
Это упражнение на веб-программирование и работу с TCP/IP протоколами, а то я бы давно на линуксе или ,если уж на то пошло, на NT уделал.
Kornet (2002-03-04 08:23:00) [2]2Витамин:
Вопрос, а почему нельзя пользоваться готовыми продуктами?
[NIKEL] (2002-03-03 13:32:00) [3]RFC 952
Anatoly Podgoretsky (2002-03-02 18:24:00) [4]Тогда вперед в RFC
Витамин (2002-03-02 18:04:00) [5]Сеть небольшая(20 компов(учебная)).На всех компах стоят винды98. В ней (сети) надо создать web и mail сервера. Готовыми продуктами пользоваться нельзя. Их написал. Загвоздка с DNS. Как должен выглядеть запрос на 53-й порт. Какой формат ответа от сервера?
Anatoly Podgoretsky (2002-03-02 17:29:00) [6]Какая сеть, какие сервера, может ответ кроется в этом, а может можно обойтись файлом hosts
Витамин (2002-03-02 13:10:00) [7]2[NIKEL] Да
[NIKEL] (2002-03-02 08:32:00) [8]а для чего? для своей локалки? :)
Wonder (2002-03-01 18:55:00) [9]RFC 1034
RFC 1035
и так далее по сабжу